Oops, no MY_P or MY_PN in pyobjc-core ebuild.
[wtk-prefix-overlay.git] / dev-python / pyobjc-core / pyobjc-core-2.3.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*:2.6"
8 SUPPORT_PYTHON_ABIS="1"
9
10 PYTHON_MODNAME="PyObjCTools"
11
12 inherit distutils
13
14 DESCRIPTION="Python<->ObjC Interoperability Module"
15 HOMEPAGE="http://pyobjc.sourceforge.net/"
16 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
17 LICENSE="MIT"
18 KEYWORDS="~x64-macos ~x86"
19 SLOT="0"
20 IUSE=""
21 DEPEND="dev-python/setuptools"