Add missing EPREFIX-es to fix the previously-broken noweb installation.
[wtk-prefix-overlay.git] / dev-python / htmltemplate / htmltemplate-1.5.0.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*"
8 SUPPORT_PYTHON_ABIS="1"
9
10 inherit distutils
11
12 MY_PN="HTMLTemplate"
13 MY_P="${MY_PN}-${PV}"
14
15 DESCRIPTION="HTML templating system."
16 HOMEPAGE="http://py-templates.sourceforge.net"
17 SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
18 LICENSE="MIT"
19 KEYWORDS="~x64-macos ~x86"
20 SLOT="0"
21 IUSE="doc"
22 S="${WORKDIR}/${MY_P}"
23 DEPEND="dev-python/setuptools"
24
25 src_install() {
26         distutils_src_install
27         if use doc; then
28                 dodoc "${S}"/doc/*
29         fi
30
31 }