Add ~x64-macos to all package KEYWORDS.
[wtk-prefix-overlay.git] / dev-python / altgraph / altgraph-0.9.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*"
8 SUPPORT_PYTHON_ABIS="1"
9
10 inherit distutils
11
12 DESCRIPTION="Python graph (network) package"
13 HOMEPAGE="http://packages.python.org/altgraph"
14 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
15 LICENSE="MIT"
16 KEYWORDS="~x64-macos ~x86"
17 SLOT="0"
18 IUSE="doc"
19 DEPEND="dev-python/setuptools"
20
21 src_install() {
22         distutils_src_install
23         if use doc; then
24                 dodoc "${S}"/doc/*
25         fi
26 }