Add flukeformac dependencies using my g-pypi tip.
[wtk-prefix-overlay.git] / dev-python / mutagen / mutagen-1.20.ebuild
diff --git a/dev-python/mutagen/mutagen-1.20.ebuild b/dev-python/mutagen/mutagen-1.20.ebuild
new file mode 100644 (file)
index 0000000..bb0ca32
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+PYTHON_DEPEND="*"
+SUPPORT_PYTHON_ABIS="1"
+
+PYTHON_MODNAME="mutagen"
+
+inherit distutils
+
+DESCRIPTION="read and write audio tags for many formats"
+HOMEPAGE="http://code.google.com/p/mutagen/"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+IUSE=""
+
+src_test() {
+       PYTHONPATH=. "${python}" setup.py test || die "tests failed"
+}