Add flukeformac dependencies using my g-pypi tip.
[wtk-prefix-overlay.git] / dev-python / appscript / appscript-1.0.0.ebuild
diff --git a/dev-python/appscript/appscript-1.0.0.ebuild b/dev-python/appscript/appscript-1.0.0.ebuild
new file mode 100644 (file)
index 0000000..e21b898
--- /dev/null
@@ -0,0 +1,19 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+PYTHON_DEPEND="*"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Control AppleScriptable applications from Python."
+HOMEPAGE="http://appscript.sourceforge.net"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+LICENSE="public-domain"
+KEYWORDS="~x86"
+SLOT="0"
+IUSE=""
+DEPEND="dev-python/setuptools"