81b4711f9dd0da4bbdb80863c29d644f458f588a
[wtk-prefix-overlay.git] / dev-python / pyobjc-framework-corelocation / pyobjc-framework-corelocation-2.3.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*"
8 SUPPORT_PYTHON_ABIS="1"
9
10 inherit distutils
11
12 MY_PN="pyobjc-framework-CoreLocation"
13 MY_P="${MY_PN}-${PV}"
14
15 DESCRIPTION="Wrappers for the framework CoreLocation on Mac OS X"
16 HOMEPAGE="http://pyobjc.sourceforge.net"
17 SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
18 LICENSE="MIT"
19 KEYWORDS="~x64-macos ~x86"
20 SLOT="0"
21 IUSE=""
22 S="${WORKDIR}/${MY_P}"