Manifest: Remove this file
[wtk-overlay.git] / timebook-9999.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="6"
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit eutils distutils-r1
9
10 if [[ ${PV} == "9999" ]] ; then
11         inherit mercurial
12         EHG_REPO_URI="https://bitbucket.org/trevor/${PN}"
13         SRC_URI=""
14 else
15         SRC_URI=""
16 fi
17
18 DESCRIPTION="Track what you spend time on via this simple command line application"
19 HOMEPAGE="https://bitbucket.org/trevor/${PN}/overview"
20
21 LICENSE="MIT"
22 SLOT="0"
23 KEYWORDS="~x86 ~amd64"
24 IUSE=""
25
26 RDEPEND="dev-lang/python[sqlite]"
27 DEPEND=""
28
29 src_unpack() {
30         if [[ ${PV} == "9999" ]] ; then
31                 mercurial_src_unpack
32         else
33                 unpack ${A}
34         fi
35         cd "${S}"
36 }
37
38 src_install() {
39         distutils-r1_src_install
40         dodoc README
41 }