dev-python/ipython-irc: Fix DESCRIPTION
[wtk-overlay.git] / dev-python / ipython-irc / ipython-irc-9999.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="5"
6 PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="An IRC iframe for IPython"
11 HOMEPAGE="https://github.com/wking/ipython-irc/"
12 if [[ "${PV}" == "9999" ]]; then
13         inherit git-2
14         EGIT_BRANCH="master"
15         EGIT_REPO_URI="git://github.com/wking/${PN}.git"
16         SRC_URI=""
17 else
18         SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
19 fi
20
21 LICENSE="GPL-3+"
22 SLOT="0"
23 KEYWORDS="~amd64 ~x86"
24
25 RDEPEND="${PYTHON_DEPS}
26         dev-python/ipython
27         "
28 DEPEND="${PYTHON_DEPS}"
29
30 src_install() {
31         distutils-r1_src_install
32         dodoc README.rst
33 }