Adjust toc.section.depth in the stylesheet so that deeper sections appear
authorZac Medico <zmedico@gentoo.org>
Thu, 4 Sep 2008 03:45:13 +0000 (03:45 -0000)
committerZac Medico <zmedico@gentoo.org>
Thu, 4 Sep 2008 03:45:13 +0000 (03:45 -0000)
in the table of contents.

svn path=/main/trunk/; revision=11488

doc/Makefile
doc/custom.xsl

index 5c2ab0ba9d674437e90497ac638fd1f3ce4d709a..261a0b405d78ef064d5570c8da7b148244f5f2ab 100644 (file)
@@ -1,8 +1,8 @@
 all: xhtml xhtml-nochunks
 
-XMLTO_FLAGS_man = -x custom.xsl
+XMLTO_FLAGS = -m custom.xsl
 man pdf txt xhtml xhtml-nochunks:
-       xmlto $@ $(XMLTO_FLAGS_$@) portage.docbook
+       xmlto $@ $(XMLTO_FLAGS) portage.docbook
 
 clean distclean:
        rm -f *.1 *.html portage.txt
index e69de29bb2d1d6434b8b29ae775ad8c2e48c5391..f1692b12fc66a0d2c47171c09140c79c443ac64e 100644 (file)
@@ -0,0 +1,3 @@
+<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" version="1.0">
+<xsl:param name="toc.section.depth" select="20"/>
+</xsl:stylesheet>