Update setup.py for python revdep-rebuild
authorPaul Varner <fuzzyray@gentoo.org>
Tue, 12 Jul 2011 20:05:29 +0000 (15:05 -0500)
committerPaul Varner <fuzzyray@gentoo.org>
Tue, 12 Jul 2011 21:29:01 +0000 (16:29 -0500)
pym/gentoolkit/revdep_rebuild/__init__.py
setup.py

index edf9385fe309a67d53263f3b87a0f50bd7498847..ff479d7c50254ed6580d8bb18ec9fcfe3052ea4d 100644 (file)
@@ -2,3 +2,5 @@
 #
 # Copyright 2003-2010 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
+
+__version__ = "svn"
index 09feb8f2a1bd2f483ad25b473dc155b78bbab884..f65a9336cd0335cc7c2906fa1085c646f518ab55 100755 (executable)
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ except ImportError:
 # Bash files that need `VERSION=""` subbed, relative to this dir:
 bash_scripts = [os.path.join(cwd, path) for path in (
        'bin/euse',
-       'bin/revdep-rebuild'
+       'bin/revdep-rebuild.sh'
 )]
 
 # Python files that need `__version__ = ""` subbed, relative to this dir:
@@ -39,7 +39,8 @@ python_scripts = [os.path.join(cwd, path) for path in (
        'pym/gentoolkit/eclean/cli.py',
        'pym/gentoolkit/enalyze/__init__.py',
        'pym/gentoolkit/equery/__init__.py',
-       'pym/gentoolkit/eshowkw/__init__.py'
+       'pym/gentoolkit/eshowkw/__init__.py',
+       'pym/gentoolkit/revdep_rebuild/__init__.py'
 )]