app-laptop/pbbuttonsd: Fix patch names.
authorJeroen Roovers <jer@gentoo.org>
Sat, 22 Apr 2017 11:39:32 +0000 (13:39 +0200)
committerJeroen Roovers <jer@gentoo.org>
Sat, 22 Apr 2017 11:42:48 +0000 (13:42 +0200)
Package-Manager: Portage-2.3.5, Repoman-2.3.2

app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-cpufreq.patch [moved from app-laptop/pbbuttonsd/files/cpufreq.patch with 100% similarity]
app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-fnmode.patch [moved from app-laptop/pbbuttonsd/files/fnmode.patch with 100% similarity]
app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-g++.patch [moved from app-laptop/pbbuttonsd/files/g++.patch with 100% similarity]
app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-laptopmode.sh.patch [moved from app-laptop/pbbuttonsd/files/laptopmode.sh.patch with 100% similarity]
app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-lm.patch [moved from app-laptop/pbbuttonsd/files/lm.patch with 100% similarity]
app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-lz.patch [moved from app-laptop/pbbuttonsd/files/lz.patch with 100% similarity]
app-laptop/pbbuttonsd/files/pbbuttonsd-0.8.1-pmcs.patch [moved from app-laptop/pbbuttonsd/files/pmcs.patch with 100% similarity]
app-laptop/pbbuttonsd/pbbuttonsd-0.8.1-r3.ebuild
app-laptop/pbbuttonsd/pbbuttonsd-0.8.1-r4.ebuild

index f11a3494be2afff80cffb4d649395c94536b244f..21c530b0a04b9ba9cd5bef28e4178ae0090e28ac 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 inherit autotools flag-o-matic eutils
@@ -25,16 +25,16 @@ src_unpack() {
        unpack ${A}
        cd "${S}"
 
-       epatch "${FILESDIR}/pmcs.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-pmcs.patch"
        ### Don't link with g++ if we don't use ibam
        if ! use ibam; then
-               epatch "${FILESDIR}/g++.patch"
+               epatch "${FILESDIR}/${PN}-0.8.1-g++.patch"
        fi
        ### Fix macbook -lz issue
-       epatch "${FILESDIR}/lz.patch"
-       epatch "${FILESDIR}/lm.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-lz.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-lm.patch"
        ### Fix new apple hid fnmode issue
-       epatch "${FILESDIR}/fnmode.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-fnmode.patch"
        eautoconf
 }
 
index e8086b69c6f29f0605036253250ff0016256222b..03c5674bc6d6113398599fb051b66a3263741bdc 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 inherit autotools flag-o-matic eutils
@@ -25,19 +25,19 @@ src_unpack() {
        unpack ${A}
        cd "${S}"
 
-       epatch "${FILESDIR}/pmcs.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-pmcs.patch"
        ### Don't link with g++ if we don't use ibam
        if ! use ibam; then
-               epatch "${FILESDIR}/g++.patch"
+               epatch "${FILESDIR}/${PN}-0.8.1-g++.patch"
        fi
        ### Fix macbook -lz issue
-       epatch "${FILESDIR}/lz.patch"
-       epatch "${FILESDIR}/lm.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-lz.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-lm.patch"
        ### Fix new apple hid fnmode issue
-       epatch "${FILESDIR}/fnmode.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-fnmode.patch"
        ### Add kernel 2.6.x stuff for 3.x as well
-       epatch "${FILESDIR}/laptopmode.sh.patch"
-       epatch "${FILESDIR}/cpufreq.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-laptopmode.sh.patch"
+       epatch "${FILESDIR}/${PN}-0.8.1-cpufreq.patch"
 
        eautoconf
 }