dev-libs/kqoauth: EAPI-7 bump
authorAndreas Sturmlechner <asturm@gentoo.org>
Thu, 21 May 2020 18:46:49 +0000 (20:46 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Thu, 21 May 2020 18:46:49 +0000 (20:46 +0200)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-libs/kqoauth/kqoauth-0.98-r2.ebuild

index dbfc65327cd6e32f1f09ac1adfb4dbd7e0b22bac..af40313065f86823b86edd60fae8a7db2755fb63 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit qmake-utils
 
@@ -30,10 +30,10 @@ src_prepare() {
        # prevent tests from beeing built at src_compile
        sed -i -e '/SUBDIRS/s/ tests//' ${PN}.pro || die "sed on ${PN}.pro failed"
        # respect libdir
-       sed -e 's:{INSTALL_PREFIX}/lib:[QT_INSTALL_LIBS]:g' -i src/src.pro || die "sed on src.pro failed"
+       sed -e 's:{INSTALL_PREFIX}/lib:[QT_INSTALL_LIBS]:g'\
+               -i src/src.pro || die "sed on src.pro failed"
 
-       sed \
-               -e "s/TARGET = kqoauth/TARGET = kqoauth-qt5/g" \
+       sed -e "s/TARGET = kqoauth/TARGET = kqoauth-qt5/g" \
                -i src/src.pro || die
 }