sys-firmware/iwl6005-ucode: Bump to EAPI 7
authorMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 09:49:46 +0000 (10:49 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 10:18:05 +0000 (11:18 +0100)
Bug: https://bugs.gentoo.org/697170
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-firmware/iwl6005-ucode/iwl6005-ucode-17.168.5.3.ebuild
sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild

index e136a0bb2b6a59bd83a6b1b67b45826eb4651d91..981082e222fd46f424c1eadc3b61a2f31d60f5c3 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=0
+EAPI=7
 
 MY_PN="iwlwifi-6000g2a-ucode"
 
@@ -16,11 +16,9 @@ IUSE=""
 
 S="${WORKDIR}/${MY_PN}-${PV}"
 
-src_compile() { :; }
-
 src_install() {
        insinto /lib/firmware
-       doins "${S}/iwlwifi-6000g2a-5.ucode" || die
+       doins iwlwifi-6000g2a-5.ucode
 
-       dodoc README* || die "dodoc failed"
+       dodoc README*
 }
index 5a415df122e55e45fd60f262eddf1b4baa437b25..3cefba539e906401b0df7a99c149ec04fa5de974 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=0
+EAPI=7
 
 MY_PN="iwlwifi-6000g2a-ucode"
 
@@ -16,11 +16,9 @@ IUSE=""
 
 S="${WORKDIR}/${MY_PN}-${PV}"
 
-src_compile() { :; }
-
 src_install() {
        insinto /lib/firmware
-       doins "${S}/iwlwifi-6000g2a-6.ucode" || die
+       doins iwlwifi-6000g2a-6.ucode
 
-       dodoc README* || die "dodoc failed"
+       dodoc README*
 }