app-shells/bash: Fixed "docinto" usage
authorLars Wendler <polynomial-c@gentoo.org>
Sun, 26 Apr 2020 08:30:03 +0000 (10:30 +0200)
committerLars Wendler <polynomial-c@gentoo.org>
Sun, 26 Apr 2020 08:32:08 +0000 (10:32 +0200)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
app-shells/bash/bash-4.4_p23-r1.ebuild
app-shells/bash/bash-5.0_p11.ebuild
app-shells/bash/bash-5.0_p16.ebuild
app-shells/bash/bash-5.0_p17.ebuild

index d40bcd6d09b1220d60d8a0071926dfb1aa56eae3..d939664e191b28d4765dcf1b92ca37026cbdc95b 100644 (file)
@@ -217,7 +217,7 @@ src_install() {
        if use examples ; then
                for d in examples/{functions,misc,scripts,startup-files} ; do
                        exeinto /usr/share/doc/${PF}/${d}
-                       docinto /usr/share/doc/${PF}/${d}
+                       docinto ${d}
                        for f in ${d}/* ; do
                                if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
                                        doexe ${f}
index cf6f13f0d7870c2ec4425bbbe1ba6ab8d3b4144c..6f6fa4bb6e82530339304a2330f0b9b6a34f759b 100644 (file)
@@ -221,7 +221,7 @@ src_install() {
        if use examples ; then
                for d in examples/{functions,misc,scripts,startup-files} ; do
                        exeinto /usr/share/doc/${PF}/${d}
-                       docinto /usr/share/doc/${PF}/${d}
+                       docinto ${d}
                        for f in ${d}/* ; do
                                if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
                                        doexe ${f}
index cf6f13f0d7870c2ec4425bbbe1ba6ab8d3b4144c..6f6fa4bb6e82530339304a2330f0b9b6a34f759b 100644 (file)
@@ -221,7 +221,7 @@ src_install() {
        if use examples ; then
                for d in examples/{functions,misc,scripts,startup-files} ; do
                        exeinto /usr/share/doc/${PF}/${d}
-                       docinto /usr/share/doc/${PF}/${d}
+                       docinto ${d}
                        for f in ${d}/* ; do
                                if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
                                        doexe ${f}
index cf6f13f0d7870c2ec4425bbbe1ba6ab8d3b4144c..6f6fa4bb6e82530339304a2330f0b9b6a34f759b 100644 (file)
@@ -221,7 +221,7 @@ src_install() {
        if use examples ; then
                for d in examples/{functions,misc,scripts,startup-files} ; do
                        exeinto /usr/share/doc/${PF}/${d}
-                       docinto /usr/share/doc/${PF}/${d}
+                       docinto ${d}
                        for f in ${d}/* ; do
                                if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
                                        doexe ${f}