dev-go/go-sqlite3: fix double prefix found by Gentoo CI
authorZac Medico <zmedico@gentoo.org>
Wed, 28 Aug 2019 18:10:03 +0000 (11:10 -0700)
committerZac Medico <zmedico@gentoo.org>
Wed, 28 Aug 2019 18:10:03 +0000 (11:10 -0700)
Package-Manager: Portage-2.3.73, Repoman-2.3.17
Signed-off-by: Zac Medico <zmedico@gentoo.org>
dev-go/go-sqlite3/go-sqlite3-1.1.0_p20160307.ebuild

index 9779c6f59d3417abe48c5f2da7f2fc6a5588918c..968a518d0216748f365b59bc773aa326527b6f50 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -26,9 +26,9 @@ src_install() {
 }
 
 golang_install_pkgs() {
-       insinto $(dirname "${EPREFIX}$(get_golibdir)/src/${EGO_PN%/*}")
+       insinto $(dirname "$(get_golibdir)/src/${EGO_PN%/*}")
        rm -rf "${S}"/src/${EGO_PN%/*}/.git*
        doins -r "${S}"/src/${EGO_PN%/*}
-       insinto $(dirname "${EPREFIX}$(get_golibdir)/pkg/$(go env GOOS)_$(go env GOARCH)/${EGO_PN%/*}")
+       insinto $(dirname "$(get_golibdir)/pkg/$(go env GOOS)_$(go env GOARCH)/${EGO_PN%/*}")
        doins -r "${S}"/pkg/$(go env GOOS)_$(go env GOARCH)/${EGO_PN%/*}{,.a}
 }