acct-user/postfix: add postfix user (UID 207)
authorEray Aslan <eras@gentoo.org>
Wed, 11 Sep 2019 06:41:55 +0000 (09:41 +0300)
committerEray Aslan <eras@gentoo.org>
Wed, 11 Sep 2019 06:41:55 +0000 (09:41 +0300)
Package-Manager: Portage-2.3.75, Repoman-2.3.17
RepoMan-Options: --force
Signed-off-by: Eray Aslan <eras@gentoo.org>
acct-user/postfix/metadata.xml [new file with mode: 0644]
acct-user/postfix/postfix-0.ebuild [new file with mode: 0644]

diff --git a/acct-user/postfix/metadata.xml b/acct-user/postfix/metadata.xml
new file mode 100644 (file)
index 0000000..e6f3bf5
--- /dev/null
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+  <maintainer type="person">
+    <email>eras@gentoo.org</email>
+    <name>Eray Aslan</name>
+  </maintainer>
+</pkgmetadata>
diff --git a/acct-user/postfix/postfix-0.ebuild b/acct-user/postfix/postfix-0.ebuild
new file mode 100644 (file)
index 0000000..81f26dd
--- /dev/null
@@ -0,0 +1,12 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for postfix daemon"
+ACCT_USER_ID=207
+ACCT_USER_GROUPS=( postfix mail )
+
+acct-user_add_deps