139a9272942a9a9cadb89e29f7e833b68ef577f3
[gentoo.git] / x11-themes / adapta-gtk-theme / adapta-gtk-theme-3.95.0.11.ebuild
1 # Copyright 2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit autotools
7
8 DESCRIPTION="An adaptive Gtk+ theme based on Material Design Guidelines"
9 HOMEPAGE="https://github.com/adapta-project/adapta-gtk-theme"
10 SRC_URI="https://github.com/adapta-project/adapta-gtk-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-1"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 src_prepare(){
17         default
18         eautoreconf
19 }
20
21 DEPEND="dev-lang/sassc
22         dev-libs/glib:2
23         dev-ruby/sass:*
24         media-gfx/inkscape
25         x11-libs/gdk-pixbuf:2"
26
27 RDEPEND="${DEPEND}"
28
29 BDEPEND="virtual/pkgconfig"