*/*: Bump copyright on files touched this year
[gentoo.git] / x11-libs / libXext / libXext-1.3.4.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 XORG_DOC=doc
7 XORG_MULTILIB=yes
8 inherit xorg-3
9
10 DESCRIPTION="X.Org Xext library"
11
12 KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 ~sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
13 IUSE=""
14
15 RDEPEND=">=x11-libs/libX11-1.6.2:=[${MULTILIB_USEDEP}]"
16 DEPEND="${RDEPEND}
17         x11-base/xorg-proto"
18
19 pkg_setup() {
20         XORG_CONFIGURE_OPTIONS=(
21                 $(use_enable doc specs)
22                 $(use_with doc xmlto)
23                 --without-fop
24         )
25 }