*/*: Bump copyright on files touched this year
[gentoo.git] / x11-libs / libFS / libFS-1.0.8.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit xorg-3
7
8 DESCRIPTION="X.Org FS library"
9
10 KEYWORDS="~alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
11 IUSE="ipv6"
12
13 DEPEND="x11-base/xorg-proto
14         x11-libs/xtrans"
15 RDEPEND=""
16
17 pkg_setup() {
18         XORG_CONFIGURE_OPTIONS=(
19                 $(use_enable ipv6)
20         )
21 }