*/*: Drop stable ia64 keywords
[gentoo.git] / virtual / python-funcsigs / python-funcsigs-2-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
7
8 inherit python-r1
9
10 DESCRIPTION="A Virtual for Python function signatures from PEP362 (py3.6 variant)"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
13 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
14
15 RDEPEND="
16         ${PYTHON_DEPS}
17         $(python_gen_cond_dep '>=dev-python/funcsigs-1[${PYTHON_USEDEP}]' -2)"