*/*: [QA] Remove redundant `|| die` guards
[gentoo.git] / sys-fs / unionfs-fuse / unionfs-fuse-9999.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5
6 inherit git-r3
7
8 DESCRIPTION="Self-syncing tree-merging file system based on FUSE"
9
10 HOMEPAGE="https://github.com/rpodgorny/unionfs-fuse"
11 EGIT_REPO_URI="https://github.com/rpodgorny/unionfs-fuse.git"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS=""
16 IUSE=""
17
18 DEPEND="sys-fs/fuse:0"
19 RDEPEND="${DEPEND}"
20
21 src_install() {
22         emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
23 }