sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / sys-boot / yaboot-static / yaboot-static-1.3.16-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 # Generated by using quickpkg on a ppc32 machine, compiled with -O2 -pipe.
5
6 EAPI="5"
7
8 inherit eutils
9
10 DESCRIPTION="Static yaboot ppc boot loader for machines with open firmware"
11 HOMEPAGE="http://yaboot.ozlabs.org/"
12 SRC_URI="mirror://gentoo/yaboot-static-${PV}.tbz2"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="-* ppc ppc64"
17 IUSE="ibm"
18
19 DEPEND="sys-apps/powerpc-utils"
20 RDEPEND="!sys-boot/yaboot
21         !ibm? (
22                 sys-fs/hfsutils
23                 sys-fs/hfsplusutils
24                 sys-fs/mac-fdisk
25         )"
26
27 S=${WORKDIR}
28
29 QA_PRESTRIPPED="
30         /usr/lib/yaboot/yaboot
31         /usr/lib/yaboot/yaboot.chrp
32         /usr/lib/yaboot/addnote
33 "
34
35 src_install() {
36         cp -pPR "${WORKDIR}"/* "${D}" || die
37 }