sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / ros-meta / roscpp_core / roscpp_core-0.6.13.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/roscpp_core"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Underlying data libraries for roscpp messages"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/cpp_common
18         dev-ros/rostime
19         dev-ros/roscpp_traits
20         dev-ros/roscpp_serialization
21 "
22 DEPEND="${RDEPEND}"