dev-python/objgraph: keyworded 3.4.1 for ia64, bug #717946
[gentoo.git] / ros-meta / qt_gui_core / qt_gui_core-0.3.8.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
7 KEYWORDS="~amd64"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Integration of the ROS package system and ROS-specific plugins for a Qt-based GUI"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/qt_dotgraph
19         dev-ros/qt_gui
20         dev-ros/qt_gui_app
21         dev-ros/qt_gui_cpp
22         dev-ros/qt_gui_py_common
23 "
24 DEPEND="${RDEPEND}"