sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / ros-meta / imu_pipeline / imu_pipeline-0.2.2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-perception/imu_pipeline"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Tools for processing and pre-processing IMU messages for easier use by later subscribers"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/imu_processors
18         dev-ros/imu_transformer
19 "
20 DEPEND="${RDEPEND}"