sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / ros-meta / image_pipeline / image_pipeline-1.12.20.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-perception/image_pipeline"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Fills the gap between getting raw images from a camera driver and higher-level vision processing"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/camera_calibration
18         dev-ros/depth_image_proc
19         dev-ros/image_proc
20         dev-ros/image_publisher
21         dev-ros/image_rotate
22         dev-ros/image_view
23         dev-ros/stereo_image_proc
24 "
25 DEPEND="${RDEPEND}"