28a43fa57943c425da819775f6b1831dd6967e2e
[gentoo.git] / net-misc / nemesis / nemesis-1.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 inherit eutils
5
6 DESCRIPTION="A commandline-based, portable human IP stack for UNIX/Linux"
7 HOMEPAGE="http://nemesis.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/nemesis/${P/_}.tar.gz"
9
10 LICENSE="BSD"
11 SLOT="0"
12 KEYWORDS="alpha amd64 sparc x86"
13 IUSE=""
14
15 RDEPEND="net-libs/libpcap"
16 DEPEND="${RDEPEND}
17         =net-libs/libnet-1.0*"
18
19 S=${WORKDIR}/${P/_}
20
21 src_unpack() {
22         unpack ${A}
23         cd "${S}"
24         epatch "${FILESDIR}"/${PV}-libnet-1.0.patch
25 }
26
27 src_install() {
28         make DESTDIR="${D}" install || die
29         dodoc CREDITS ChangeLog INSTALL README
30 }