sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / net-libs / libtelnet / libtelnet-9999.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit cmake-utils
7
8 if [[ ${PV} == *9999 ]]; then
9         inherit git-r3
10         EGIT_REPO_URI="https://github.com/seanmiddleditch/libtelnet.git"
11 else
12         SRC_URI="https://github.com/seanmiddleditch/libtelnet/archive/${PV}.tar.gz -> ${P}.tar.gz"
13         KEYWORDS="~amd64 ~x86"
14 fi
15
16 DESCRIPTION="Simple RFC-complient TELNET implementation as a C library"
17 HOMEPAGE="https://github.com/seanmiddleditch/libtelnet"
18
19 LICENSE="public-domain"
20 SLOT="0"
21 IUSE=""
22
23 # needed unconditionally for man pages
24 DEPEND="app-doc/doxygen"