sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / net-libs / biblesync / biblesync-1.1.2-r2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit cmake-utils toolchain-funcs
6
7 DESCRIPTION="A multicast protocol to support Bible software shared co-navigation"
8 HOMEPAGE="http://www.crosswire.org/wiki/BibleSync"
9 SRC_URI="mirror://sourceforge/gnomesword/${P}.tar.gz"
10
11 LICENSE="public-domain"
12 SLOT="0"
13 KEYWORDS="amd64"
14 IUSE="static"
15
16 DEPEND="dev-util/cmake"
17 RDEPEND=""
18
19 src_configure() {
20         local mycmakeargs=(
21                 "-DBUILD_SHARED_LIBS=$(usex !static)"
22                 "-DLIBDIR=/usr/$(get_libdir)"
23         )
24         cmake-utils_src_configure
25 }