Drop arm-linux keyword from tree.
[gentoo.git] / net-fs / sshfs / sshfs-3.3.1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit meson
7
8 DESCRIPTION="Fuse-filesystem utilizing the sftp service"
9 HOMEPAGE="https://github.com/libfuse/sshfs"
10 SRC_URI="https://github.com/libfuse/${PN}/releases/download/${P}/${P}.tar.xz"
11
12 LICENSE="GPL-2"
13 KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~x86-linux"
14 SLOT="0"
15
16 CDEPEND=">=sys-fs/fuse-3.1.0:3
17         >=dev-libs/glib-2.4.2"
18 RDEPEND="${CDEPEND}
19         >=net-misc/openssh-4.4"
20 DEPEND="${CDEPEND}
21         virtual/pkgconfig"