*/*: Bump copyright on files touched this year
[gentoo.git] / media-plugins / kodi-pvr-vdr-vnsi / kodi-pvr-vdr-vnsi-9999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit cmake kodi-addon
7
8 DESCRIPTION="Kodi PVR addon VNSI"
9 HOMEPAGE="https://github.com/kodi-pvr/pvr.vdr.vnsi"
10 SRC_URI=""
11
12 case ${PV} in
13 9999)
14         SRC_URI=""
15         EGIT_REPO_URI="https://github.com/kodi-pvr/pvr.vdr.vnsi.git"
16         inherit git-r3
17         ;;
18 *)
19         KEYWORDS="~amd64 ~x86"
20         CODENAME="Leia"
21         SRC_URI="https://github.com/kodi-pvr/pvr.vdr.vnsi/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
22         S="${WORKDIR}/pvr.vdr.vnsi-${PV}-${CODENAME}"
23         ;;
24 esac
25
26 LICENSE="GPL-2"
27 SLOT="0"
28 IUSE=""
29
30 DEPEND="
31         =dev-libs/libplatform-2*
32         ~media-tv/kodi-9999
33         virtual/opengl
34         "
35
36 RDEPEND="
37         ${DEPEND}
38         "