56c450fd600185aabb16a659ee40b929bf5e59c9
[gentoo.git] / media-libs / libnut / libnut-661.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 inherit flag-o-matic
5
6 DESCRIPTION="Library and tools to create NUT multimedia files"
7 HOMEPAGE="http://svn.mplayerhq.hu/nut/
8         http://wiki.multimedia.cx/index.php?title=NUT
9         http://www.nut-container.org/"
10 SRC_URI="mirror://gentoo/${P}.tar.bz2"
11
12 LICENSE="MIT"
13 SLOT="0"
14 KEYWORDS="alpha amd64 hppa ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd"
15 IUSE=""
16 DEPEND=""
17 RDEPEND=""
18
19 src_install() {
20         emake PREFIX="${D}/usr" install || die "make install died"
21         dodoc README
22         cd "${S}"/nututils
23         dobin nutindex nutmerge nutparse
24 }