*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / media-gfx / splash-themes-livecd / splash-themes-livecd-2005.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 MY_P="gentoo-livecd-${PV}"
7 MY_REV="0.9.1"
8 DESCRIPTION="Gentoo theme for gensplash consoles"
9 HOMEPAGE="https://www.gentoo.org/"
10 SRC_URI="https://dev.gentoo.org/~wolf31o2/sources/${PN}/${MY_P}-${MY_REV}.tar.bz2"
11
12 SLOT=${PV}
13 LICENSE="Artistic GPL-2 BitstreamVera"
14 KEYWORDS="amd64 ~ppc x86"
15 IUSE=""
16 RESTRICT="binchecks strip"
17
18 DEPEND=">=media-gfx/splashutils-0.9.1"
19
20 S="${WORKDIR}/${MY_P}"
21
22 src_unpack() {
23         unpack ${A}
24         cd "${S}"
25         sed -i -e 's-/sbin/functions.sh-/etc/init.d/functions.sh-' scripts/rc_init-pre scripts/list_svc.sh
26 }
27
28 src_install() {
29         dodir /etc/splash/livecd-${PV}
30         cp -r "${S}"/* "${D}"/etc/splash/livecd-${PV}
31 }