*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / media-gfx / splash-themes-livecd / splash-themes-livecd-2004.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 S="${WORKDIR}/livecd-${PV}"
7 DESCRIPTION="Gentoo theme for gensplash consoles"
8 HOMEPAGE="https://www.gentoo.org/"
9 SRC_URI="https://dev.gentoo.org/~wolf31o2/sources/${PN}/${PF}.tar.bz2"
10
11 SLOT=${PV}
12 LICENSE="GPL-2"
13 KEYWORDS="amd64 ~ppc x86"
14 IUSE=""
15 RESTRICT="binchecks strip"
16
17 DEPEND="media-gfx/splashutils"
18
19 src_install() {
20         dodir /etc/splash/livecd-${PV}
21         cp -r "${S}"/* "${D}"/etc/splash/livecd-${PV}
22 }