sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / media-gfx / pngtoico / pngtoico-1.0.1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="Convert png images to MS ico format"
9 HOMEPAGE="https://www.kernel.org/pub/software/graphics/pngtoico/"
10 SRC_URI="https://www.kernel.org/pub/software/graphics/pngtoico/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ~ppc x86 ~amd64-linux ~x86-linux ~ppc-macos"
15
16 RDEPEND="media-libs/libpng:="
17 DEPEND="${RDEPEND}"
18
19 PATCHES=(
20         "${FILESDIR}"/${P}-Makefile.patch
21         "${FILESDIR}"/${P}-libpng15.patch
22 )
23
24 src_configure() {
25         tc-export CC
26 }
27
28 src_install() {
29         dobin ${PN}
30         doman ${PN}.1
31 }