*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / media-fonts / unfonts / unfonts-1.0.2_pre080608-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 inherit font
7
8 MY_PN="un-fonts"
9 MY_PV=${PV/_pre/-}
10 S=${WORKDIR}/${MY_PN}
11
12 DESCRIPTION="Korean Un fonts collection"
13 HOMEPAGE="http://kldp.net/projects/unfonts/"
14 SRC_URI="mirror://gentoo/un-fonts-core-${MY_PV}-r1.tar.gz"
15
16 LICENSE="GPL-2"
17 SLOT="0"
18 KEYWORDS="alpha amd64 arm ia64 ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
19 IUSE=""
20
21 FONT_SUFFIX="ttf"
22 FONT_S=${S}
23
24 # Only installs fonts
25 RESTRICT="strip binchecks"