media-fonts/office-code-pro: Drop FONT_S assignment.
[gentoo.git] / media-fonts / office-code-pro / office-code-pro-1.004.ebuild
1 # Copyright 2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit font
7
8 DESCRIPTION="Customized version of Source Code Pro"
9 HOMEPAGE="https://github.com/nathco/Office-Code-Pro"
10 SRC_URI="https://github.com/nathco/Office-Code-Pro/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="OFL-1.1"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 S="${WORKDIR}/Office-Code-Pro-${PV}"
17
18 FONT_SUFFIX="otf"
19
20 src_prepare() {
21         default
22
23         mv Fonts/*/OTF/*.otf . || die "Failed to move .otf files"
24 }