*/*: Specify EAPI=0 explicitly, to ease greps
[gentoo.git] / mail-filter / spampd / spampd-2.30.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 DESCRIPTION="spampd is a program to scan messages for Unsolicited Commercial E-mail content"
7 HOMEPAGE="http://www.worlddesign.com/index.cfm/rd/mta/spampd.htm"
8 SRC_URI="http://www.worlddesign.com/Content/rd/mta/${PN}/${P}.tar.gz"
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~ppc x86"
12 IUSE=""
13
14 RDEPEND="dev-lang/perl
15         dev-perl/Net-Server
16         mail-filter/spamassassin"
17 DEPEND="${RDEPEND}"
18
19 src_install() {
20         dosbin spampd
21         dodoc changelog.txt spampd-rh-rc-script
22         dohtml spampd.html
23         newinitd "${FILESDIR}"/init spampd
24         newconfd "${FILESDIR}"/conf spampd
25 }