2d1ed5a917c4183d7c6e01868ae6da1d2a475975
[gentoo.git] / kde-apps / blinken / blinken-4.14.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KDE_HANDBOOK="optional"
8 inherit kde4-base
9
10 DESCRIPTION="KDE version of the Simon Says game"
11 HOMEPAGE="https://www.kde.org/applications/education/blinken
12 https://edu.kde.org/blinken"
13 KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
14 IUSE="debug"
15
16 src_install() {
17         kde4-base_src_install
18
19         rm "${D}"/usr/share/apps/${PN}/README.packagers
20 }