Drop arm-linux keyword from tree.
[gentoo.git] / gnome-base / gsettings-desktop-schemas / gsettings-desktop-schemas-3.22.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit gnome2
6
7 DESCRIPTION="Collection of GSettings schemas for GNOME desktop"
8 HOMEPAGE="https://git.gnome.org/browse/gsettings-desktop-schemas"
9
10 LICENSE="LGPL-2.1+"
11 SLOT="0"
12 IUSE="+introspection"
13 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~x64-macos ~sparc-solaris ~x86-solaris"
14
15 RDEPEND="
16         >=dev-libs/glib-2.31:2
17         introspection? ( >=dev-libs/gobject-introspection-1.31.0:= )
18         !<gnome-base/gdm-3.8
19 "
20 DEPEND="${RDEPEND}
21         >=dev-util/intltool-0.50.1
22         sys-devel/gettext
23         virtual/pkgconfig
24 "
25
26 src_configure() {
27         gnome2_src_configure $(use_enable introspection)
28 }