dev-python/zc-lockfile: keyworded 2.0 for ia64, bug #717946
[gentoo.git] / dev-util / usb-robot / usb-robot-0.2.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="USB Reverse engineering tools"
9 HOMEPAGE="http://usb-robot.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
15 IUSE=""
16
17 DEPEND="virtual/libusb:0
18         sys-libs/readline"
19 RDEPEND="${DEPEND}"
20
21 src_compile() {
22         emake CC="$(tc-getCC)"
23 }