dev-ros/voxel_grid: eapi7
[gentoo.git] / dev-ros / voxel_grid / voxel_grid-9999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 ROS_REPO_URI="https://github.com/ros-planning/navigation"
6 ROS_SUBDIR=${PN}
7 KEYWORDS="~amd64 ~arm"
8
9 inherit ros-catkin
10
11 DESCRIPTION="Implementation of an efficient 3D voxel grid"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="dev-ros/roscpp"
17 DEPEND="${RDEPEND}
18         test? ( dev-cpp/gtest )"