sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / dev-ros / qt_gui_py_common / qt_gui_py_common-0.3.3.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
7 KEYWORDS="~amd64"
8 PYTHON_COMPAT=( python2_7 )
9 ROS_SUBDIR=${PN}
10
11 inherit ros-catkin
12
13 DESCRIPTION="Common functionality for ROS RQT GUI plugins written in Python"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="
19         dev-python/rospkg[${PYTHON_USEDEP}]
20         >=dev-ros/python_qt_binding-0.3.0[${PYTHON_USEDEP}]
21 "
22 DEPEND="${RDEPEND}"