*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-ros / geneus / geneus-9999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/jsk-ros-pkg/geneus"
7 KEYWORDS="~amd64 ~arm"
8 PYTHON_COMPAT=( python{2_7,3_6} pypy3 )
9
10 inherit ros-catkin
11
12 DESCRIPTION="EusLisp ROS message and service generators"
13 LICENSE="BSD"
14 SLOT="0/${PV}"
15 IUSE=""
16
17 RDEPEND="dev-ros/genmsg[${PYTHON_USEDEP}]"
18 DEPEND="${RDEPEND}"