dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-ros / collada_urdf / collada_urdf-1.12.10-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/collada_urdf"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Convert Unified Robot Description Format (URDF) documents into COLLADA documents"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-libs/boost:=
18         dev-ros/angles
19         dev-ros/collada_parser
20         dev-ros/resource_retriever
21         dev-ros/urdf
22         dev-ros/geometric_shapes
23         dev-ros/tf
24         media-libs/assimp
25         dev-libs/tinyxml
26         dev-libs/collada-dom:=
27 "
28 DEPEND="${RDEPEND}"