*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-ros / calibration_msgs / calibration_msgs-0.10.14.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-perception/calibration"
6 CATKIN_HAS_MESSAGES=yes
7 KEYWORDS="~amd64 ~arm"
8 PYTHON_COMPAT=( python{2_7,3_6} pypy3 )
9 ROS_SUBDIR=${PN}
10 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/geometry_msgs dev-ros/sensor_msgs dev-ros/std_msgs"
11
12 inherit ros-catkin
13
14 DESCRIPTION="Messages for storing calibration samples to be used in full robot calibration procedures"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND=""
20 DEPEND="${RDEPEND}"