*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-ros / audio_common_msgs / audio_common_msgs-0.3.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-drivers/audio_common"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8 CATKIN_HAS_MESSAGES=yes
9 PYTHON_COMPAT=( python{2_7,3_6} pypy3 )
10
11 inherit ros-catkin
12
13 DESCRIPTION="Messages for transmitting audio via ROS"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND=""
19 DEPEND="${RDEPEND}"