dev-util/clair: remove old
[gentoo.git] / dev-qt / qtwebview / qtwebview-5.14.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit qt5-build
6
7 DESCRIPTION="Module for displaying web content in a QML application using the Qt5 framework"
8
9 if [[ ${QT5_BUILD_TYPE} == release ]]; then
10         KEYWORDS="~amd64"
11 fi
12
13 IUSE=""
14
15 DEPEND="
16         ~dev-qt/qtcore-${PV}
17         ~dev-qt/qtdeclarative-${PV}
18         ~dev-qt/qtgui-${PV}
19         ~dev-qt/qtwebengine-${PV}
20 "
21 RDEPEND="${DEPEND}"