dev-util/clair: remove old
[gentoo.git] / dev-qt / qtserialbus / qtserialbus-5.14.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit qt5-build
6
7 DESCRIPTION="Qt module to access CAN, ModBus, and other industrial serial buses and protocols"
8
9 if [[ ${QT5_BUILD_TYPE} == release ]]; then
10         KEYWORDS="~amd64 ~x86"
11 fi
12
13 IUSE=""
14
15 DEPEND="
16         ~dev-qt/qtcore-${PV}
17         ~dev-qt/qtnetwork-${PV}
18         ~dev-qt/qtserialport-${PV}
19 "
20 RDEPEND="${DEPEND}"