*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / widgetsnbextension / widgetsnbextension-3.4.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7} )
7 PYTHON_REQ_USE="threads(+)"
8
9 inherit distutils-r1
10
11 DESCRIPTION="IPython HTML widgets for Jupyter"
12 HOMEPAGE="http://ipython.org"
13 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
14
15 LICENSE="BSD"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
18 IUSE=""
19
20 RDEPEND="dev-python/notebook[${PYTHON_USEDEP}]"
21 DEPEND="${RDEPEND}"